読者です 読者をやめる 読者になる 読者になる

Ank Pixiv Tool 1.10.0 β2

Vimperator という拡張がインストールされていることが前提となっていて、普通はダウンロードできないはずだったんですが…
なんで使える人がいたんだろう。
とりあえず、そこを修正してあげなおしました。

http://www.kurinton.net/~snca/blogfiles/ank_pixiv_tool-1.10.0beta2.xpi
粗忽者ですみません。

ちなみに

要望で出ていた機能などは 1.11.0 以降で実装していきます。

3.0では実は動かない

ようです。